May 2015 - FullHost ®

VENOM Security Vulnerability

Earlier today, CVE-2015-3456, a security vulnerability known commonly as VENOM was published earlier this morning. This vulnerability affects all of our clients on our KVM virtualization environment but does as well affect Xen virtual machines as well. There is no

Posted in FullHost News, Infrastructure, Security and Vulnerabilities