Social Warfare Security Vulnerability - FullHost ®

Social Warfare Security Vulnerability

The popular social media sharing plugin Social Warfare has a dangerous security vulnerability that is being actively exploited in the wild.

We are already seeing that this vulnerability is being exploited with some of our clients.

An update has been released, Social Warfare V3.5.3, by the plugin developer, that addresses this vulnerability.

What Do I Need to Do

I have a Managed WordPress Hosting Plan

We’ve already scanned to find any installations using this plugin and have made the necessary updates to keep your application secure.

I have another hosting plan

If you are not on our Managed WordPress platform, you will need to take the necessary steps to update this plugin. If you are not able to immediately apply this update we recommend that you disable Social Warfare and Social Warfare Pro until you can apply the V3.5.3 update.

Additional Information

https://mailchi.mp/warfareplugins/urgent-message-03212019-1805

Posted in Helpful Hints and Tips, Security and Vulnerabilities

Leave a Reply

Your email address will not be published. Required fields are marked *

*